9 thoughts on “”

    1. I'm not in the mood for pizza myself, but yes, dolly's is right down the road. Take a right like you're going to Meijer and its on the left at the next traffic signal.

    1. yea. I need 8.5. This system is way too old to run 9.x.

      It's a PowerMacintosh 5200/75LC. 75Mhz of pure power, destroyed by the way Apple's engineers reused the board for the 68xxx performa board and crammed a 64 bit PPC chip on a board with a 32bit bus. It's frustrating, because you know the box could be alot faster, but you can't use the network and play music at the same time. It's like that. That and it has 32 MB of ram. I wanted to do a fresh reinstall. I only use this box for MacSSH, Netscape, and the Applevision TV card. It sits by my bed. :->

Leave a Reply to lapintada Cancel reply